PDA

Visualizza Versione Completa : Problemi con portatile Acer...



Turi Curello
4th November 2016, 17:43
Ciao a tutti, vengo subito al dunque...
Ho un portatile Acer Aspire 5742ZG che uso tutt'al più per le public relations, prendere gli ordini, cazzegio etc... Utilissimo poiché tengo la DAW rigorosamente offline... Ecco, accade che, appena collego l'alimentatore, il led della batteria comincia a fare accendi/spegni a intermittenza per 60 sec e poi si spegne oppure collego da spento e il led sta acceso ma appena accendo torna a fare così o non da proprio segnale di carica... Che può essere?
Volevo aprire l'alimentatore ma non c'è ombra di viti...
Sto pensando di aprire il laptop ma ho un po paura... Che consigliate di fare?
Grazie in anticipo...

turbopage
4th November 2016, 18:43
Secondo me la batteria è andata. Come prova empirica, rimuovi la batteria e accendi il notebook collegato ovviamente all'alimentazione. Se parte l'alimentatore è ok.

Inviato dal mio LG-H815 utilizzando Tapatalk

Turi Curello
4th November 2016, 18:50
Turbo grazie, ora ad es ho girato un po la spina nella boccola e sta funzionando... Sto salvando la batteria slate digitale drums che avevo comprato... Son convinto che o è la spina o è l'aletta interna della boccola che non tocca la parte esterna della spina...

MHL
5th November 2016, 01:12
Ho recentemente fatto un intervento sulla presa di alimentazione di un notebook di un amico (faceva degli scherzi simili al tuo), siccome sono saldate solo sulla scheda e non hanno ancoraggi solidi sullo chassis può accadere che la presa stessa si cricchi oppure che si spezzi la saldatura sulla scheda (nel mio caso era proprio spezzato il pin centrale nel punto dove fa la curva per andare sulla scheda, alla fine ho dovuto eliminare il moncone dissaldandolo dalla scheda e ricreare il contatto con uno spezzone di filo, adesso è flessibile così non si cricca più.

Se è così anche nel tuo caso armati di pazienza e prova a smontare il PC, devi svitare almeno una decina di viti (molto probabilmente anche smntare la tastiera) e poi passare girogiro sul bordo con qualcosa tipo un plettro rigido, poi ci sarà uno o due punti dove non sembra volersi scollegare e allora scoprirai che c'era un'altra vitina magari nascosta sotto un'etichetta.
Se non ti senti sicuro a farlo da solo magari fallo fare a qualcuno di fiducia.

Turi Curello
5th November 2016, 02:25
Polca melda, speriamo di no... Grazie...

lordadb
5th November 2016, 08:50
È un intervento da poco, se non ti senti sicuro, portalo ad un assistenza tecnica, spesso presente in negozi di computer. Qui a Roma ero arrivato a pagare però anche 80 euro, ma ho dovuto cambiare tutto l'attacco dell'alimentatore sul pc.

simone
5th November 2016, 10:45
Stesso modello stesso problema...anche se fino ad ora ho dato colpa al caricatore

Inviato dal mio SM-G935F utilizzando Tapatalk

sin night
5th November 2016, 15:32
Aggiungo una dritta per lo smontaggio: cercate in rete il modello del pc (o un modello simile della stessa serie) insieme a "disassembly" (o anche "teardown"), con un po' di fortuna si può trovare qualche video che mostra nel dettaglio la procedura.

MHL
6th November 2016, 04:52
Certo, se trovi il video del tuo modello poi sei sicuro di tutto quello che c'è da smontare ma più o meno la procedura è quella, io dopo essere impazzito per smontare il primo su quelli successivi anche di modelli diversissimi non ho trovato grandi differenze (tranne ovviamente la posizione delle viti).
In ogni caso però e sempre un'operazione da fare con delicatezza

Edi
6th November 2016, 12:19
Nel caso ti ordini un powerplug da qualche sito, controlli solo le dimensioni quando ce l'hai in mano, e con una botta di saldatura lo sistemi in un attimo.. Di riparazioni simili ne ho fatte parecchie, non proprio su pc ma di USB di stampanti si, più o meno è la stessa teoria :asd

Turi Curello
6th November 2016, 22:48
Stavo pensando di comprare un alimentatore universale ad hoc, male che va ci perdo 16 euri (Euronics)...


Nel caso ti ordini un powerplug
... E chell'è? :rolleyes:

Edi
6th November 2016, 22:57
Questo:
1499

Turi Curello
6th November 2016, 23:29
Questo:
1499

potrei comprarlo e farlo montare all'amico nerd/smanettone della situazione... :fagiano:

Edi
7th November 2016, 12:33
L'unica cosa è che ne esistono parecchi tipi quindi converrebbe avere il pezzo in mano per essere sicuri.. Sempre che sia quello il problema!

Turi Curello
7th November 2016, 16:32
Stesso modello stesso problema...anche se fino ad ora ho dato colpa al caricatore

Inviato dal mio SM-G935F utilizzando Tapatalk

Ma di fatto hai risolto?

Turi Curello
7th November 2016, 16:33
L'unica cosa è che ne esistono parecchi tipi quindi converrebbe avere il pezzo in mano per essere sicuri.. Sempre che sia quello il problema!

Ma l'amico nerd/smanettone dovrebbe saperlo, no?

Edi
7th November 2016, 17:02
Ma l'amico nerd/smanettone dovrebbe saperlo, no?
Prova a chiedere :D

simone
7th November 2016, 18:02
Puoi provare. Nel mio caso sono sicuro sia l'alimentatore. Ma non mi conviene spenderci...il computer ha avuto il suo tempo e anche se funziona ancora ha i suoi problemi...ho preferito prenderne uno nuovo.

Inviato dal mio SM-G935F utilizzando Tapatalk

Turi Curello
7th November 2016, 18:40
Puoi provare. Nel mio caso sono sicuro sia l'alimentatore. Ma non mi conviene spenderci...il computer ha avuto il suo tempo e anche se funziona ancora ha i suoi problemi...ho preferito prenderne uno nuovo.

Inviato dal mio SM-G935F utilizzando Tapatalk

Ma questo a parte sto difetto è quasi nuovo e poi ci lavoro/caxxeggio/studio... Intanto compro un alimentatore e vediamo che succede (oggi ad es, ho attaccato, girato un po la spina e fin'ora ha funzionato senza problemi...) ... Grazie a tutti... :birra: