Risultati da 1 a 9 di 9
  1. Moderator L'avatar di Edi
    Data Registrazione
    Aug 2014
    LocalitÓ
    Mondový
    Messaggi
    1,784
    Ringraziamenti
    280
    12th May 2018,  15:19
    1

    Motif ES invia segnali midi a caso mentre lo si suona

    Salve gente!

    Ho qui un Motif ES7, con cui volevo andare a suonare un vst su pc. Collego il tutto e provo a suonare... Suona, ma ogni tanto (abbastanza spesso) invia delle note che non hanno senso senza poi fermarle fino alla pressione successiva di un tasto. Il bend risponde in una maniera stranissima... Inizio a informarvi perchÚ probabilmente le ho solo fino a lunedý, pi¨ tardi vi scrivo configurazioni di routing e varie.

  2. estiqatsi L'avatar di turbopage
    Data Registrazione
    Jun 2013
    LocalitÓ
    Milano
    Messaggi
    289
    Ringraziamenti
    647
    12th May 2018,  15:36
    2

    Collegamento tradizionale via midi o via USB?
    Prova a collegare solo il midi out del motif senza collegare anche il midi in.
    Sembra che ci sia una ridondanza di dati midi inviati e ricevuti o che siano inviati anche dei CC interpretati in modo errato dal VST.
    Prova quindi ad escludere la tarsmissione di eventi midi che non siano quellir relativi a note on/off .

  3. I seguenti utenti ringraziano turbopage per questo utile post:

    + Show/Hide list of the thanked

    MRK_LAB (12th May 2018)

  4. 44,1 kHz (24bit) L'avatar di MRK_LAB
    Data Registrazione
    Dec 2014
    LocalitÓ
    Valadas Occitanas
    Messaggi
    2,473
    Ringraziamenti
    616
    12th May 2018,  16:07
    3

    Prova a filtrare sulla daw il PB in ingresso.
    Mi successe qualcosa del genere anni fa , in quel caso era un ribbon controller che oltre al cc assegnato sparava altra porcheria ad canis cazzum.
    Cmq , bloccatane la ricezione risolsi tutti i probs.


    Inviato dal mio GT-I8200 utilizzando Tapatalk

  5. Moderator L'avatar di Edi
    Data Registrazione
    Aug 2014
    LocalitÓ
    Mondový
    Messaggi
    1,784
    Ringraziamenti
    280
    12th May 2018,  16:39
    4

    Il mio routing Ŕ composto da tastiera > Xone2D (interfaccia midi) > DAW. Altre tastiere come il Numa non mi danno problemi, suonano e il canale Ŕ quello giusto. Il problema si presenta solo sul Motif ES, non ho idea di che segnali mandi. Ho anche provato ad andare diretto di USB nel Motif ma in quel caso non riesco proprio ad avere segnale. Escluderei quindi lo Xone e il pc.

  6. Moderator L'avatar di Edi
    Data Registrazione
    Aug 2014
    LocalitÓ
    Mondový
    Messaggi
    1,784
    Ringraziamenti
    280
    12th May 2018,  16:47
    5

    Up:
    questa Ŕ una rec midi da Live del Motif:

  7. Moderator L'avatar di Edi
    Data Registrazione
    Aug 2014
    LocalitÓ
    Mondový
    Messaggi
    1,784
    Ringraziamenti
    280
    12th May 2018,  16:55
    6

    Ho trovato il tasto che conferma le impostazioni, e via USB il Motif comunica egregiamente. Vi far˛ sapere.

  8. Moderator L'avatar di Edi
    Data Registrazione
    Aug 2014
    LocalitÓ
    Mondový
    Messaggi
    1,784
    Ringraziamenti
    280
    16th May 2018,  22:37
    7

    Ragazzi, anche il Numa mi presenta un problema simile su midi DIN. In questo caso per˛ come lo giro in modalitÓ midi continua a inviare messaggi strani e solamente una nota. Come lo stacco dalla modalitÓ midi smette di inviare. Ora, o Ŕ lo Xone Ŕ particolarmente suscettibile oppure sono riuscito a beccare 2 DIN su 2 tastiere diverse che non funzionano presentando gli stessi sintomi.

  9. 32 kHz
    Data Registrazione
    Jun 2013
    LocalitÓ
    a casa mia
    Messaggi
    791
    Ringraziamenti
    302
    17th May 2018,  00:09
    8

    Se lo Xone 2D Ŕ sul canale 16 - default - o sull'1 - ma non credo - prova a cambiarlo di canale, tipo sul 15, e verifica se il problema persiste.
    Da una lettura al manuale dello Xone 2D, mi sono fatto l'idea che risponda a delle note o CC che riceve sul midi in. Per dire, credo che alcuni knob del mio Numa Concert lavorino di default sul canale 16, il che supporterebbe la tesi.

    Ovviamente se cambi canale allo Xone 2D, poi devi rimapparlo sul programma da dj che utilizzi...

    Altra prova che puoi fare - per escludere le tastiere e incriminare lo Xone 2D - Ŕ collegarle tra loro via midi, impostarle sullo stesso canale midi e suonare una tastiera con l'altra: se non riscontri anomalie, Ŕ lo Xone 2D che genera quei messaggi.

  10. Moderator L'avatar di Edi
    Data Registrazione
    Aug 2014
    LocalitÓ
    Mondový
    Messaggi
    1,784
    Ringraziamenti
    280
    17th May 2018,  15:25
    9

    Ho fatto un'analisi su una registrazione... E' la modwheel che si pianta tra due valori. Continua a inviare messaggi a ripetizione, il resto Ŕ a posto. Con un plugin JS ho isolato il passaggio delle sole note e del PB. Al momento il Numa funziona.