Pagina 3 di 4 PrimaPrima 1234 UltimaUltima
Risultati da 41 a 60 di 71
  1. 44,1 kHz (24bit) L'avatar di MRK_LAB
    Data Registrazione
    Dec 2014
    Località
    Valadas Occitanas
    Messaggi
    2,904
    Ringraziamenti
    745
    27th March 2019,  13:20
    41

    Citazione Originariamente Scritto da simonluka Visualizza Messaggio
    era tutto impostato su 64 bit float
    Occhio , io e Mauro parlavamo del parametro "precisione del processamento" e nn dell'opzione di rendering !
    MRK_LAB FaceBook Page

    ...let's have a black celebration...

  2. 11 kHz (mono)
    Data Registrazione
    Jan 2017
    Località
    Vicenza
    Messaggi
    40
    Ringraziamenti
    8
    27th March 2019,  13:22
    42

    Niente, non posso rispondere con più di qualche parola...

  3. 44,1 kHz (24bit) L'avatar di MRK_LAB
    Data Registrazione
    Dec 2014
    Località
    Valadas Occitanas
    Messaggi
    2,904
    Ringraziamenti
    745
    27th March 2019,  13:31
    43

    Ho risegnalato in moderazione.
    MRK_LAB FaceBook Page

    ...let's have a black celebration...

  4. 44,1 kHz (24bit) L'avatar di MRK_LAB
    Data Registrazione
    Dec 2014
    Località
    Valadas Occitanas
    Messaggi
    2,904
    Ringraziamenti
    745
    27th March 2019,  18:56
    44

    Confermo null failed su 5 nn legit.
    Null midi/midi passato al 100%.
    Null midi/audio failed @random.
    MRK_LAB FaceBook Page

    ...let's have a black celebration...

  5. 44,1 kHz (24bit) L'avatar di MRK_LAB
    Data Registrazione
    Dec 2014
    Località
    Valadas Occitanas
    Messaggi
    2,904
    Ringraziamenti
    745
    28th March 2019,  09:11
    45

    Buongiorno !

    Questa notte sono venuti a trovarmi Mr Spok , il capitano J.L. Picard , Sheldon Cooper e Penny , e così amichevolmente abbiamo cominciato a parlare del tessuto del continuum spazio temporale e della "grana" che lo costituisce , poi a na certa Spok , Picard e Sheldon sono andati a casa ed io mi sono intrattenuto con Penny......ma questo è un altro sogno !

    Anyway , al risveglio...tadaaaaaaa , illuminazione !
    Visto che il fenomeno sembrava random ma con una certa cadenza semi ripetitiva ho immaginato qualcosa di simile al drifting audio/video-44/48 la cui causa potesse essere la differente velocità/densità/??? su cui poggiano i flussi midi e audio.
    Mi è sovvenuto allora un parametro che nn ho mai toccato (perchè avrei dovuto farlo ?!) ovvero:
    "risoluzione di visualizzazione MIDI 1/16" che di default è settato a 120 tick.
    Il parametro si trova in preferenze > midi.
    Bene , alterata la grana del continuum spazio temporale dell'universo MIDI di Cubase portandola a 1000 tick (il massimo) , il null test audio/midi passa al 100% !
    Thank you madre-natura per avermi creato nerd !
    Olè !!!!
    MRK_LAB FaceBook Page

    ...let's have a black celebration...

  6. 11 kHz (mono)
    Data Registrazione
    Jan 2017
    Località
    Vicenza
    Messaggi
    40
    Ringraziamenti
    8
    28th March 2019,  09:45
    46

    Citazione Originariamente Scritto da MRK_LAB Visualizza Messaggio
    Buongiorno !

    Questa notte sono venuti a trovarmi Mr Spok , il capitano J.L. Picard , Sheldon Cooper e Penny , e così amichevolmente abbiamo cominciato a parlare del tessuto del continuum spazio temporale e della "grana" che lo costituisce , poi a na certa Spok , Picard e Sheldon sono andati a casa ed io mi sono intrattenuto con Penny......ma questo è un altro sogno !

    Anyway , al risveglio...tadaaaaaaa , illuminazione !
    Visto che il fenomeno sembrava random ma con una certa cadenza semi ripetitiva ho immaginato qualcosa di simile al drifting audio/video-44/48 la cui causa potesse essere la differente velocità/densità/??? su cui poggiano i flussi midi e audio.
    Mi è sovvenuto allora un parametro che nn ho mai toccato (perchè avrei dovuto farlo ?!) ovvero:
    "risoluzione di visualizzazione MIDI 1/16" che di default è settato a 120 tick.
    Il parametro si trova in preferenze > midi.
    Bene , alterata la grana del continuum spazio temporale dell'universo MIDI di Cubase portandola a 1000 tick (il massimo) , il null test audio/midi passa al 100% !
    Thank you madre-natura per avermi creato nerd !
    Olè !!!!
    Azz, questa è un'ottima notizia!!!!
    Vedo di provarla anche io che magari abbiamo trovato la soluzione.
    Ad ogni modo su Gearslutz, sostanzialmente, mi è stato detto che il problema c'è sempre stato e che Steinberg non ha saputo fornire una soluzione (....).
    Qualcuno mi ha tuttavia suggerito di provare a scollegare la Keyboard USB, ad abilitare il “Timestamp” ed a disabilitare tutti i MIDI Inputs. Ci proverò e vi farò sapere. Ma magari LA soluzione è quella di MRK.
    Prevedo, comunque, di fare una prova del genere anche su Pro Tools e, al limite, preparare un altro video (più corto stavolta).
    Vi tengo aggiornati

  7. 44,1 kHz (24bit) L'avatar di MRK_LAB
    Data Registrazione
    Dec 2014
    Località
    Valadas Occitanas
    Messaggi
    2,904
    Ringraziamenti
    745
    28th March 2019,  10:00
    47

    Il timestamp però ricordo agisse su malfunzionamenti gravi nel riconoscere i dati midi in ingresso.
    A posteriori cmq si può dire che sia giusto che la steinberg nn fornisca soluzioni in quanto nn è in effetti un problema !
    MRK_LAB FaceBook Page

    ...let's have a black celebration...

  8. 11 kHz (mono)
    Data Registrazione
    Jan 2017
    Località
    Vicenza
    Messaggi
    40
    Ringraziamenti
    8
    28th March 2019,  10:45
    48

    Citazione Originariamente Scritto da MRK_LAB Visualizza Messaggio
    A posteriori cmq si può dire che sia giusto che la steinberg nn fornisca soluzioni in quanto nn è in effetti un problema !
    Beh, non direi. O meglio: potrebbero rispondere fornendo la soluzione che hai trovato tu (o da chicchessia, per "illuminazione" o sbattimento che sia), visto che il problema è stato segnalato più volte.
    O no?

  9. 44,1 kHz (24bit) L'avatar di MRK_LAB
    Data Registrazione
    Dec 2014
    Località
    Valadas Occitanas
    Messaggi
    2,904
    Ringraziamenti
    745
    28th March 2019,  11:09
    49

    Ma nn è un problema !
    Semplicemente bisogna tenerne conto.
    Altrimenti sarebbero problemi un altro migliaio di cose.
    Pensa ad esempio al drifting , è un problema se nn ne sei consapevole ma se conosci il fenomeno lo eviti all'origine.
    Oppure a quelli che smadonnano perchè hanno sample fuori pitch e/o velocità perche nn uniformano la SR progetto/sample.
    E l'elenco potrebbe andare avanti.
    Poi è noto che la Steinberg nn risponda velocemente , ma c'è anche da dire che tante richieste sono delle vaccate che nn meritano risposta.
    Ed a volte tutto sommato basta sbattersi un pò per trovare la soluzione e nn aspettarsela pronta nel piatto.
    In fin dei conti Cubase è uno strumento di lavoro e va calibrato in base alle proprie esigenze.
    Nello specifico quel parametro è settato così di default perchè storicamente , almeno 25/28 anni , ovvero pre-audio , il Cubo divede le semicrome in 120esimi , ora , da nn so quante versioni è possibile avere una grana più fine , vogliamo chiamarlo problema ?!
    Certo , questo può generare il tipo di fenomeno che abbiamo sperimentato ma nn è un bug o un problema.
    Come dicevo parecchi post sopra , operazioni maldestre , ma sapendolo.....
    MRK_LAB FaceBook Page

    ...let's have a black celebration...

  10. 11 kHz (mono)
    Data Registrazione
    Jan 2017
    Località
    Vicenza
    Messaggi
    40
    Ringraziamenti
    8
    28th March 2019,  12:01
    50

    Vabbè, l'importante è avere trovato la soluzione

  11. I seguenti utenti ringraziano simonluka per questo utile post:

    + Show/Hide list of the thanked

    MRK_LAB (28th March 2019)

  12. 44,1 kHz (24bit) L'avatar di MRK_LAB
    Data Registrazione
    Dec 2014
    Località
    Valadas Occitanas
    Messaggi
    2,904
    Ringraziamenti
    745
    28th March 2019,  12:05
    51

    Esattamente !
    MRK_LAB FaceBook Page

    ...let's have a black celebration...

  13. 11 kHz (mono)
    Data Registrazione
    Jan 2017
    Località
    Vicenza
    Messaggi
    40
    Ringraziamenti
    8
    31st March 2019,  00:49
    52

    Allora, abbiamo fatto la prova che ha suggerito l'amico MRK, ma NON funziona.

    Abbiamo pertanto approfondito ulteriormente nel seguente modo (con Cubase 10 full):
    1) Creata una traccia midi molto semplice, abbiamo effettuato il rendering in place, lasciando un po' di spazio "in bianco" all'inizio.
    2) Abbiamo importato nel progetto questa traccia audio 1
    3) Mettendo quest'ultima in controfase, NON si annullava nulla
    4) Abbia effettuato un'ulteriore esportazione in audio della stessa traccia midi (traccia audio 2)
    5) Mettendo quest'ultima in controfase rispetto a quella midi, NON si annullava nulla
    6) Mandando in esecuzione le due tracce audio e mettendone una in controfase, NON si annullavano.

    Da tutto questo, abbiamo dedotto che la traccia MIDI suona SEMPRE in modo diverso (e casuale).

    Abbiamo quindi fatto il medesimo esperimento passando per un modulo esterno (Motif XS): due registrazioni dello stesso file midi, su due tracce audio. Facendo suonare insieme queste due tracce sudio e mettendone una in controfase, NON si annullavano.

    Purtroppo abbiamo ottenuto lo stesso identico risultato provando anche con Pro Tools (sia su Mac che su pc), con Logic ( su Mac) e con Reaper (su pc).

    Non so più che pensare. Credo, a questo punto, che non sia un problema del software in sé (lo fanno praticamente tutti). Ma non ho la più pallida idea di dove andare a parare....

    Grazie comunque per l'interesse dimostrato

  14. 44,1 kHz (24bit) L'avatar di MRK_LAB
    Data Registrazione
    Dec 2014
    Località
    Valadas Occitanas
    Messaggi
    2,904
    Ringraziamenti
    745
    31st March 2019,  07:08
    53

    Citazione Originariamente Scritto da simonluka Visualizza Messaggio
    Allora, abbiamo fatto la prova che ha suggerito l'amico MRK, ma NON funziona.
    Quale delle due , precisione di processamento a 64 bit o "risoluzione di visualizzazione MIDI 1/16" ?
    MRK_LAB FaceBook Page

    ...let's have a black celebration...

  15. 11 kHz (mono)
    Data Registrazione
    Jan 2017
    Località
    Vicenza
    Messaggi
    40
    Ringraziamenti
    8
    31st March 2019,  10:15
    54

    Citazione Originariamente Scritto da MRK_LAB Visualizza Messaggio
    Quale delle due , precisione di processamento a 64 bit o "risoluzione di visualizzazione MIDI 1/16" ?
    "risoluzione di visualizzazione MIDI 1/16" (tick portato a 1000). Il processamento era già impostato su 64bit di default....

  16. 44,1 kHz (24bit) L'avatar di MRK_LAB
    Data Registrazione
    Dec 2014
    Località
    Valadas Occitanas
    Messaggi
    2,904
    Ringraziamenti
    745
    31st March 2019,  10:21
    55

    Mah , stranissimo , nn so cosa pensare !
    MRK_LAB FaceBook Page

    ...let's have a black celebration...

  17. Eroe del forum (Admin) L'avatar di lordadb
    Data Registrazione
    Jun 2013
    Località
    Roma
    Messaggi
    6,641
    Ringraziamenti
    2,231
    31st March 2019,  10:43
    56

    Sono dei giorni fuori studio e non ho avuto modo di effettuare anche io dei test. Tutto questo è davvero molto strano e non capisco perché non è riproducibile sempre e comunque per entrambi. Il che mi rende ancora più curioso in merito. Se qualcun altro potesse effettuare il test sarebbe una voce in più. @Barbetta57?

  18. I seguenti utenti ringraziano lordadb per questo utile post:

    + Show/Hide list of the thanked

    MRK_LAB (31st March 2019)

  19. 11 kHz (mono)
    Data Registrazione
    Jan 2017
    Località
    Vicenza
    Messaggi
    40
    Ringraziamenti
    8
    31st March 2019,  11:51
    57

    Citazione Originariamente Scritto da lordadb Visualizza Messaggio
    Se qualcun altro potesse effettuare il test sarebbe una voce in più.
    Si, sarebbe una gran cosa

  20. 32 kHz L'avatar di Barbetta57
    Data Registrazione
    Jun 2013
    Località
    Padova
    Messaggi
    762
    Ringraziamenti
    396
    31st March 2019,  18:33
    58

    mi sfugge l'utilità di questo confronto, comunque sì, sono diversi. e lo sono per svariati motivi, principalmente perchè il punto di start non è lo stesso, ma anche perchè le modulazioni praticamente sempre modificano il risultato. e quindi? il problema dove starebbe? la differenza è così marcata da invalidare il lavoro?
    Hiya Barbie
    Hi Dan!
    Do you want to go for a mix?
    Sure Dan.
    Jump in.
    I'm a Barbie girl, in a Barbie world
    Life in plastic, it's fantastic.

  21. 11 kHz (mono)
    Data Registrazione
    Jan 2017
    Località
    Vicenza
    Messaggi
    40
    Ringraziamenti
    8
    1st April 2019,  07:48
    59

    Nessuna utilità. Ho constatato questa cosa e volevo capire se si trattasse di un mio problema o se fosse proprio così. È proprio così.
    Grazie del chiarimento

  22. 44,1 kHz (24bit) L'avatar di MRK_LAB
    Data Registrazione
    Dec 2014
    Località
    Valadas Occitanas
    Messaggi
    2,904
    Ringraziamenti
    745
    1st April 2019,  08:08
    60

    Dissento , tanto , ma proprio tanto !
    Non è vero che nn sia di nessuna utilità , certo , è un fenomeno aggirabile e certamente anche trascurabile in molti casi come già detto nei primi post , ciò nn toglie che sia un comportamento da avere ben presente SE SI LAVORA CON CUBASE !
    Non è certo (ad esempio) cosa trascurabile per un vsti di batteria quando si voglia procedere ad un layering con parti audio.
    Il test conferma che con settaggi standard di Cubase (e speriamo sia solo quello) si possono avere con una certa frequenza problemi di sincronizzazione audio/midi nn da poco.
    Si è tentato il null test , fallendolo , ma la stessa cosa vale in fasatura regolare !
    Quindi , prima di dire che sia un test inutile a prescindere , magari valutiamone (o perlomeno proviamo) altri risvolti.
    MRK_LAB FaceBook Page

    ...let's have a black celebration...

Pagina 3 di 4 PrimaPrima 1234 UltimaUltima